The new user interface

diatribe
migration
Tags: #<Tag:0x00007f43ddd7e038> #<Tag:0x00007f43ddd7dde0>

#21

Actually, one of the core devs seems to think backspace should work as he mentions it specifically on this thread https://meta.discourse.org/t/keyboard-shortcuts-do-not-work-on-404-page/18534

…but then someone else mentions that it totally doesn’t. So either its recent and that was a different issue, or… I don’t know…


#22

Unsurprisingly it works on Firefox (now I’m home) but not on IE11 (which I have to use at work :frowning: )

So that may explain the intermittentcy (that’s a word, honest)


#23

I feel for you. I remember the days when I had to use IE. :-/

I think I replicated the same issue on Chrome though, so it mightn’t just be IEs paste eating ways. I will try again when I’m on a non mobile device.


#24

…and it’s totally working fine on Chrome now.

I went looking at bugs to see if it was a known issue, and found a page with a bunch of people calling the functionality a bug1. I guess you can’t please everyone all the time. :smiley:

IE11 is in the supported browser list, so it might be worth reporting if it continues bothering you.


  1. https://connect.microsoft.com/IE/feedback/details/913206/ie-11-backspace-goes-back-a-page-in-ie

#25

Moving on a little; here’s the “Latest” screen as it appears for me this morning:

Is there some way I can tell which of these threads I’ve read and which ones have new content?

Cheers :slight_smile:


#26

Yep - the light grey is read - black is unread.


#27

Ah derp. TYVM :slight_smile:


#28

It also gets a little pink number on it with the number new since the last time you read it (if you have read the thread).


#29

Ah it was the “(if you have read the thread)” that was throwing me. I was wondering why some threads got it and others didn’t


#30

It’s pretty much everything that appears in the updates tab from what I have seen so far. There’s some settings in your user preferences to manage which threads you ‘follow’. But I think it defaults to ‘read’, or ‘contributed to’ threads.


#31

4 posts were split to a new topic: Missing PMs post January 2015


#32

Next little thing; the message bubble is insisting I have one unread message (there’s a “1” in a little green bubble to the top right of the message icon), but if I click on it, it gives me a message I have read already. I’ve looked in the Great Big List Of Messages™, and there are lots that I haven’t read (on this platform) but the number only says “1” not “25”, so I don’t think it’s counting those. Help?

Edit: Now that there’s been another message posted on that thread, the notification has gone (even though I had the last message in the thread, it thought I hadn’t seen the latest message. Weird)


#33

That is weird. I wonder if its due to someone editing a post?


#34

Okay, so this is most likely the wrong place to post this, but I’ve tried writing a new topic, and messaging @Adrexia directly, but neither worked. When I try to write a new topic, it tells me I’m not allowed to view that resource, and it just straight up tells me I can’t message Adrexia…

So yea, I’m wondering, why is this? I’d really like to be able to post topics and stuff =P. (I tried to post something on the Community forum, a fun little adventure game for people to participate in.

Edit: Oh! Finally something that worked =D.)


#35

Its because you are (were?) still a new user. To prevent insta-account spammers, Discourse requires users to show a minimal interest in the community (by reading some posts) before upgrading them to “basic user” and letting them PM people or create new topics.

(Though according to your user summary and the public stats, you’ve now met those requirements, so you should be getting that “basic user” badge RSN)


#36

Yep what @IdiotSavant says. You have to look around enough, and read enough topics (while logged in) and you get granted the permission level you need to post. New topics are a slightly higher bar than replying to existing topics, as thats usually how spam bots work. Let me know if you have any further issues. :slight_smile:

Oh, and congrats on reading the guidelines! That’s probably a rare badge you have there. :smiley:


#37

I think I got that one trying to figure out where to find the Create Topic button =P. (I tend to try and solve problems on my own before asking for help)

Anyway, would it be an idea to actually have it stated somewhere obvious that what you guys just explained is a thing? =P.

Also, while I’m asking questions, is there some easier way to create a topic, rather than scrolling all the way down and clicking the “Why not make one?” button?


#38

Well, its now explained here. :wink:

I think it takes into account total reading time. Apparently 11minutes isn’t quite enough to be trusted to start a topic (but is enough to reply to posts - a more common activity for new users). The auto generated (highly personalised :wink: ), welcome post mentions restricted rights, links to this: https://meta.discourse.org/t/what-do-user-trust-levels-do/4924 and has a note at the bottom that if you need to contact staff you can reply to that post.

There’s “+ New topic” button at the top of the listings pages.


#39

[quote=“KamicaAnera, post:37, topic:21214”]
Also, while I’m asking questions, is there some easier way to create a topic, rather than scrolling all the way down and clicking the “Why not make one?” button?[/quote]

Top left corner, under the hamburger menu.


#40

Right corner, unless you are the computer…

Also, you can press “c” from anywhere and get it. Checkout the keyboard shortcuts in the hamburger menu,