Can no longer export membership list via CSV

I’ve had a really weird bug today: I went to export a membership list to CSV, and it produced a file full of Chinese characters.

The membership list still displays in the CMS as usual, so there doesn’t seem to be a problem with the underlying database. Just something is horribly wrong with the export function.

I just tried exporting the complete list and it worked for me. Could you list your replication steps and browser details?

Also, if you can, try it in an incognito browser that doesn’t have any browser add-ons and see if you get the same result

It seems to have been a weird and horrifying transient on my end - maybe LibreOffice Calc misinterpreting the file.

I’d downloaded it in Firefox (with a bunch of plugins), opened it using the browser download interface, got weirdness, and freaked. Using incognito windows in Edge and then Firefox worked fine, and when I hunted up the local files, they appear to be fine too. So, false alarm, and I can stop panicking. I am sorry for the freak-out.